彩合网
当前位置: 首页 > 网络安全> 正文
网络安全/Announcement

Linux 曝出严重安全漏洞,受限用户亦可提权至 Root 身份运行任意命令!(内附解决方案)

发布时间:2020-01-11   编辑:admin   点击数:0次

       受反应操作系本子:RedHatEnterpriseLinux(本子4-7)Fedora(本子19-21)CentOS(本子5-7)Ubuntu(本子10.04LTS,12.04LTS和14.04LTS)Debian、AmazonLinuxMacOSX10.10之类!此漏洞可能性会反应到使用囊括:使用ForceCommand作用的OpenSSHsshd使用mod_cgi或mod_cgid的Apache服务器DHCP客户端其它使用Bash当做解说器的使用等。

       点击这边,理解更多!受反应系、使用、有些厂商颁布的信息及漏洞证验法子如您对此高风险提示有任何问号,可天天拨打深服气科技售后服务热线(400-630-6430)进展咨询,咱将适时为您料理!特此介绍。

       最终经过该试验理解Bash解析漏洞形成的因,执掌根本的漏洞采用及应用法子,并能给出加固方案。

       企业版依照包年包月方式收执服务用度,供安好报警、_漏洞检测_及修补、基线检讨、财产螺纹、进攻辨析等全盘的安好服务。

       :!/bin/北京快乐8上下走势图修补提议1.该漏洞反应最新本子1.8.28事先的一切sudo本子,眼前各大Linux刊行版都曾经向用户推送最新本子,请适时晋级到`sudo1.8.28`本子。

       由于眼前仅有些厂商颁布了出品受漏洞反应的信息及相干速决方案,多数厂商还未做出回应,故此宣布对准此高危漏洞的高风险提示,请宽广用户关切可能性遭遇此漏洞反应的各类出品和使用,适时采取修补方案。


地址: 电话: